Fotozine “Žičani okidač” : ISSN 1334-0352 : s vama od 6. 6. 1998

fotozine
fotografija
druženja
prilozi
sitnine
prijavnica
nadimak:

lozinka:

upamti me
trenutno prisutni:
 zatik

Lightroom i Photoshop problem
NaniCro
[16. 03. 2021.]

Pozz ekipa!

Kupio sam si novi objektiv Sigma 70-200mm f2.8 DG OS HSM Sport - for NIKON i ne prikazuje mi NEF-ove u Lightroom-u kako bi mogao obrađivat fotke nego samo dole thumbove, a u Photoshopu je instaliran Camera RAW 12.4 i također samo thumb prikazuje dok je fotka crna kao i u Lightroom-u, ali kad je otvorim prikaže se na panelu i može se s njom radit... Ali kako sam više "doma" sa Lightroom-om malo sam u problemu... Ako netko zna treba li neka zakrpa ili slično za to bio bih zahvalan na pomoći!

LP Mladen

Camera RAW

Lightroom


Achilles
[16. 03. 2021.]

Probaj u postavkama isključiti korištenje grafičke kartice... (EDIT=Preferences=Performance=Use Graphics Processor)... Imao sam isti slučaj kad sam kupio Nikon D3500....

Provjeri seriju objektiva (mada nema veze s problemom u LR)

https://www.diyphotography.net/sigma-issues-product-advisory-for-its-70-200mm-f-2-8-sports-and-60-600mm-f-4-5-6-3-lenses/

NaniCro
[16. 03. 2021.]

Hvala Ivice... isključio sam to u postavkama i odmah se prikazalo kak treba... Al do danas s kojim god staklom da sam fotkao normalno se pokazivalo sve... Danas opalio par fotki s prozora čisto da isprobam "bebu" i te slike fotkane Sigmom nije prikazivalo...

Hvala na pomoći!!!

Achilles
[17. 03. 2021.]

Nema problema.... Gledam malo taj objektiv na netu, izgleda opako, a vidim da su i fotke mrak... Možda jednog dana proširim kolekciju. ;)

NaniCro
[17. 03. 2021.]

Nečeš pogriješit vjeruj mi.. meni se jako svidio!!

Achilles
[21. 03. 2021.]

Poslao sam odgovor preko Fotozine pošte, nadam se da je stigla... Ja sam dobio poruku na gmail, u Fotozineu nisam ništa dobio... Uglavnom, kod Importa fotografija, u desnom uglu postoji prozor:"Apply During Import", ako je tu zadani neki Preset, onda automatski importira sve sa tim Presetom. Najlakše je isprobati tako da se u Develop modulu pritisne "Reset", fotka bi se trebala postaviti na izvorne postavke(kao iz fotića)... Ima i tu isti problem...

https://community.adobe.com/t5/lightroom-classic/lightroom-classic-keeps-importing-my-photos-with-a-preset-that-i-did-not-apply/m-p/9874625

NaniCro
[23. 03. 2021.]

@Achilles hvala puno na pomoći ;)

Nemate ovlasti aktivnog sudjelovanja. Morate biti registrirani i prijavljeni.

site copyright © 1998.-2021. Janko Belaj / Fotozine "Žičani okidač"   [site powered by Zine V3 alpha 9.1]   .:korisnički ugovor / terms of use:. …& obavezno štivo!
built with bbedit Valid XHTML 1.0 Strict Valid CSS!

Zbog nekog doista blesavog EU zakona dužni smo vas informirati da i naš Fotozine rabi cooki-e (kažu da su to “kolačići”) kao i valjda 99.999% stranica na kugli zemaljskoj. Za izvan nje nemamo informacija. S tim keksima mi ne otkrivamo vašu dob, visinu, debljinu, sposobnost kadriranja, lažiranje exifa i niš takvoga, već nam samo pomažu da se logirate i tak to. A kaj sad možete? kliketnut dole i reć poruci izazvanoj idiJotskim zakonom adio… (A mi smo vas zakonski informirali :P ;))

Bla, bla, tri put Hura i O’Kej…